mBot Crack Sin parches funcionando para siempre.

Celestial

Administrador
Miembro del equipo
Administrador
Mensajes
1.969
Reacciones
5
Como muchos tienen problemas con los parches y los crack etc etc, a algunos no les funciona y a otros si me decidi a hacer esta guia con la cual podran tener su mbotcrack siempre funcionando y no necesitaran parches ni nada por el estilo solo abren el mbotloader y listo ya estara logueado sin ningun problema
Video Tutorial (USANDO XAMPP)
NOTA: LOS ARCHIVOS DOWNLOAD Y PA VAN EN C:\xampp\htdocs
Instrucciones
Primero que nada deben de descargar lo siguiente:

Código:
No tienes permiso para ver este contenido. Conectarse o registrarse ahora.

Paso 1

Deben de instalar el Wamp es muy facil solo siguiente o next next sin tocar nada hasta finalizar.


Paso 2

Buscan donde se instalo el Wamp en mi caso y por lo general se instala en disco local C:\wamp64, abren dicha carpeta y se van la carpeta llamada www y van a pegar las carpetas download y pa que descargaron anteriormente en los archivos.


Paso 3

En el escritorio se creara un icono del wamp llamado "Wampserver" o "Wampserver64" lo ejecutan como administrador y se les abrira en la barra de tareas donde esta el relog un icono como el siguiente pero en rojo:
seguido de esto dan clic izquierdo y le dan en iniciar todos los servicios como lo mostrare acontinuacion debera pasarles de color rojo a color verde como este :


Paso 4

Seguido de esto debemos de crear un adaptador de bucle invertido, es muy facil solo deben de seguir estos paso:

Esto es para Windows 7. Puede haber algunas diferencias leves en Windows XP.


Paso 4.1

Crear un adaptador de bucle invertido, ¿Como? pues de la siguiente manera:


  • Presiona Inicio(la del logo de windows) y escribe "hdwwiz" sin comillas en el buscador, abrir el .exe encontrado.
  • No tienes permiso para ver este contenido. Conectarse o registrarse ahora.
  • Les abrira lo siguiente:
    No tienes permiso para ver este contenido. Conectarse o registrarse ahora.
  • Presiona Siguiente.
  • Seleccionan la que dice Instalar el hardware seleccionado manualmente de una lista (avanzado).
  • Selecciona adaptadores de red.
    No tienes permiso para ver este contenido. Conectarse o registrarse ahora.
  • Espera unos segundos hasta que la lista aparezca.
  • Selecciona de fabricante a Microsoft.
  • Seguidamente haras clic en Adaptador de bucle invertido de microsoft.
    No tienes permiso para ver este contenido. Conectarse o registrarse ahora.
  • Presiona Siguiente, Mas siguiente.
  • Finalizar.

Paso 4.2

Si tu has descargado el crack recientemente, usa la generación 2.

Generación 1 -> Coloca en tu adaptador de bucle invertido la ip 88.191.118.159
Generación 2 -> Coloca en tu adaptador de bucle invertido la ip 5.34.183.175
Nota: El bot que esta en el foro es generacion 2 por lo general sera esa.

¿Y Como hago esto? muy facil de la siguiente manera


  • Abre el panel de control.(Inicio teclean panel de control o lo buscan segu sea su windows)
  • -Hacen clic en Redes e Internet o Centro de redes y recursos compartidos.(Varia segun el windows)
  • Clic en Cambiar la configuración del adaptador.(esta a su izquierda)
  • Una vez allí, hacen clic derecho en el adaptador de bucle invertido y le dan clic a Propiedades.
  • Doble clic en Protocolo de internet versión 4 (TCP/IPv4).
  • y debe quedar de la siguiente manera:
    • No tienes permiso para ver este contenido. Conectarse o registrarse ahora.
      • Dirección IP: 5.34.183.175 dependiendo del crack que estés usando.
      • Mascara de subred: 255.0.0.0 si con esta no funciona prueben con 255.255.255.255
      • Puerta de enlace predeterminada la dejan en blanco
      • Dns en blanco
  • Le dan clic al recuadro donde dice validar configuracion al salir
    • Presiona aceptar.
    • Presiona aceptar.
  • les saldra algo que dice detectando problemas etc etc, CIERRENLO.

Paso 5

Echo todo esto ahora abrir el bot por el mBotLoader como se hacia tipicamente antes de que se calleran los servidores del crack.

abren su bot le dan login y LISTO A BOTEAR


Pruebas de que funciona:
No tienes permiso para ver este contenido. Conectarse o registrarse ahora.

NOTA: Ningun programa debe estar usando el PUERTO 80 o no les iniciara los servicios el wamp

Como saber que programa usa tu puerto 80 es muy facil inicio y copias monitor de recursos lo abres te vas a la pestaña RED despues seleccionas Puertos de Escucha y ahi te aparecera

NOTA 2: Deben de abrir el wamp cada ves que enciendan su computador e inciar los servicios, por lo general deberian de iniciarse solos
 
Última edición:
Mensajes
83
Reacciones
0
Para los que quieran automatizar aun mas el método les recomiendo 3 cosas:

  1. Utilizar el AutoLogin Para ingresar automáticamente con tu ID y PW pero viendo los clientes
  2. Utilizar el mBotClientless Login Tool Para ingresar automáticamente con tu ID y PW pero con todos los clientes cerrados desde el principio.
  3. Hacer un archivo .bat para abrir todos los mBot al mismo tiempo logeandote manualmente con tu ID y PW.
No tienes permiso para ver este contenido. Conectarse o registrarse ahora.

Espero les ayude.
¡¡Saludos!!
 
Última edición:
Mensajes
83
Reacciones
0
He usado este método en una vieja maquina con Windows XP, pero al iniciar los bots no se logean.

¿Crees que tenga algo que ver que este utilizando la versión de WAMP 2.4? No se pueden instalar versiones superiores en Windows XP (Creo)
Ademas que el TeamViever este abierto, pero el mismo no ocupa el Puerto 80, ya lo he verificado.

El único problema es que no se logean los bots.

¿Se podrá hacer esto con XAMPP o algún otro servidor web local?


Edit: Si se puede hacer con XAMPP también, lo probé en mi maquina con Windows 7 y Windows XP y en ambas lo hace perfecto. Aunque si utilizas Windows 7 les recomiendo que usen WAMP porque consume muchos menos recursos que XAMPP.

Para los que quieran saber es solo colocar los archivos en la carpeta htdocs Ejecutar el XAMPP Control Panel e Iniciar Apache, luego de esto Abrir el Bot y Listo!

Saludos!
 
Última edición:
Mensajes
24
Reacciones
0
Hola, apenas abro el wamp me sale ''this program does not support the version of windows your computer is running'' tengo windows xp. Quiero usar este sin parche porque la version convencional no me parcha.

saludos
 

Celestial

Administrador
Miembro del equipo
Administrador
Mensajes
1.969
Reacciones
5
Hola, apenas abro el wamp me sale ''this program does not support the version of windows your computer is running'' tengo windows xp. Quiero usar este sin parche porque la version convencional no me parcha.

saludos
Wampserver 2.5 is not compatible with Windows XP, neither with SP3, nor Windows Server 2003 intenta con alguna de las versiones mas viejas que las puedes encontrar aca https://sourceforge.net/projects/wampserver/files/
 
Mensajes
83
Reacciones
0
Hola, apenas abro el wamp me sale ''this program does not support the version of windows your computer is running'' tengo windows xp. Quiero usar este sin parche porque la version convencional no me parcha.
saludos
Wampserver 2.5 is not compatible with Windows XP, neither with SP3, nor Windows Server 2003 intenta con alguna de las versiones mas viejas que las puedes encontrar aca https://sourceforge.net/projects/wampserver/files/
La única versión compatible con Windows XP Es la 2.4 e inferiores. Esto no quiere decir que con que esta versión sea compatible te va correr normalmente. NO, ¿Porque? Porque Wampserver 2.4 instala versiones de MySQL, PHP, PHPMyAdmin que no son compatibles con XP.

Si quieres hacer esto con XP la única solución viable que veo es instalar ESTA VERSION DE XAMPP ya que esta es la versión mas reciente compatible con el El Monstruo de 4 cabezas que escupe fuego por la boca y que nunca fue necesario sacarlo de su jaula de bajo del mar el cual es Windows XP. Las instrucciones de como usarlo las explique en el comentario mas arriba.

Saludos y espero haberte ayudado.
 
Mensajes
3
Reacciones
0
Se queda en naranja el wamp dice , Servidor desactivado - 1 de 2 servicios se estan ejutando y queda cargando..
 
Mensajes
3
Reacciones
0
Ya lo pude solucionar intente con el wamp de 32 bits , soy 64 bits , y me funciono con el de 32
 
Mensajes
24
Reacciones
0
Wampserver 2.5 is not compatible with Windows XP, neither with SP3, nor Windows Server 2003 intenta con alguna de las versiones mas viejas que las puedes encontrar aca https://sourceforge.net/projects/wampserver/files/
Hola, ya consegui una version mas vieja y la pude intalar.
ahora cuando voy a hacer lo del bucle invertido no me encuentra el archivo ''hdwwiz'' algun otro nombre con el que pueda estar? te recuerdo que tengo windows xp...

saludos
 
Mensajes
83
Reacciones
0
Hola, ya consegui una version mas vieja y la pude intalar.
ahora cuando voy a hacer lo del bucle invertido no me encuentra el archivo ''hdwwiz'' algun otro nombre con el que pueda estar? te recuerdo que tengo windows xp...

saludos
Los pasos para XP Serian los siguientes...

  1. - Inicio
  2. - Panel de control
  3. - Agregar o quitar hardware
  4. - Siguiente (realiza búsqueda)
  5. - Sí, ya he conectado el hardware. Siguiente.
  6. - Agregar un nuevo dispositivo de hardware (la última opción). Siguiente.
  7. - Instalar el hardware seleccionándolo manualmente de una lista (avanzado). Siguiente.
  8. - Adaptadores de Red
  9. - Microsoft - Adaptador de bucle invertido de Microsoft.
  10. - Siguiente.
 
Mensajes
12
Reacciones
0
Hice todos los pasos

Hice todos los pasos pero sigue en Not Logged in , El adaptador de bucle invertido dice , RED NO IDENTIFICADA - LIMITADO , NO SE QUE TIENE QUE VER ALGO CON ESO.
 
Mensajes
83
Reacciones
0
Hice todos los pasos pero sigue en Not Logged in , El adaptador de bucle invertido dice , RED NO IDENTIFICADA - LIMITADO , NO SE QUE TIENE QUE VER ALGO CON ESO.
Algo estas haciendo mal amigo... Revisa y has los pasos correctamente... Lee los comentarios anteriores.

Saludos!
 
Última edición:
Mensajes
5
Reacciones
0
Hola

Hola, buenas.
Mi problema es que hice todo al pie de la letra el wam me anda perfecto, hice el bucle con la ip que se muestra en la guia. hasta ahi todo perfecto, inicio el mbot y sigo con el "Not Logged in" y el "An unknown error occured while checking for a mBot update".

Desde ya muchas gracias por su tiempo y dedicacion!
 

Celestial

Administrador
Miembro del equipo
Administrador
Mensajes
1.969
Reacciones
5
muestra foto dle wamp capas algo haces mal
 
Mensajes
2
Reacciones
0
intento usar xampp

buenas intente usar el wamp pero me manda error api-ms-win-core-timezone-l1-1-0.dll y ya e instalado visual c++ desde el 2010 asta adelante y no se quita el error por esa razon decidi usar el xampp activo el apache coloco las ip en el bucle invertido cm dice el tutorial pero cuando abro el mbotloader me sale no login porfa ayuda ya llevo varias semanas intentando arreglar el mbot y esta es la solucion que me da mas esperanza

de antemano gracias por su respuesta
 
Mensajes
83
Reacciones
0
buenas intente usar el wamp pero me manda error api-ms-win-core-timezone-l1-1-0.dll y ya e instalado visual c++ desde el 2010 asta adelante y no se quita el error por esa razon decidi usar el xampp activo el apache coloco las ip en el bucle invertido cm dice el tutorial pero cuando abro el mbotloader me sale no login porfa ayuda ya llevo varias semanas intentando arreglar el mbot y esta es la solucion que me da mas esperanza

de antemano gracias por su respuesta
Estas colocando los archivos donde van?? con XAMPP los archivos van en la carpeta C:\xampp\htdocs

Saludos!
 
Arriba